Due falle nel vecchio OpenOffice.org

SicurezzaSoluzioni per la sicurezza

Ma la terza versione della suite libera di produttività non sono affette dalla vulnerabilità

La versione precedente alla 3.0 di OpenOffice.org ha due falle: è stata rilasciata una nuova release OpenOffice.org 2.4.2, per evitare exploit delle due vulnerabilità a rischio di esecuzione codice, via file Wmf e Emf manipolati in documenti StarOffice o StarSuite.

OpenOffice 3.0, comunque, non è affetto dai bug.

OpenOffice ha descritto le due falle CVE-2008-2237 e CVE-2008-2238 .

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore