Falla critica in Adobe Reader

CyberwarSicurezza

Una vulnerabilità in Adobe Reader e Acrobat 9.1.3, consentirebbe a malintenzionati di prendere il controllo del computer. Adobe sta preparando la patch

Adobe Reader è nel mirino di una vulnerabilità critica. Adobe sta preparando la patch per l’ultima falla che affligge Reader e Acrobat 9.1.3 per Windows,Mac e Unix . La patch dovrebbe arrivare martedì. Secondo Security Focus , l’attacco è a rischio exploit, in quanto un utente può essere indotto ad aprire un file Pdf malformato ad arte.

Chi usa Windows Vista con l’opzion e data execution prevention abilitata, è al sicuro dall’exploit. In attesa della patch, gli utenti di altri piattaforme possono isolarsi dagli attacchi, disabilitando javascript dal girare dentro l’applicazione, ma Adobe avverte che il pericolo rimane.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore