Falla in Internet Explorer 7 su Xp e in PayPal

CyberwarSicurezza

La vulnerabilità cross-site scripting affligge IE7, mentre quella in PayPal colpisce le notifiche immediate di pagamento

La sicurezza è a rischio: falla in Internet Explorer 7 su Xp e una in PayPal. Iniziamo da PayPal, dove la vulnerabilità affligge le notifiche immediate di pagamento (Ipn), secondo The Register . Per 48 ore il bug ha impedito di processare i pagamenti, impedendo ai negozi online di autorizzare la consegna dell’acquisto, di gestire gli ordini della merce pagata dagli utenti.

Inoltre ad affliggere il sistema dei pagamenti era anche la vulnerabilità XSS, la tecnologia Extended Validation integrata in Internet Explorer.

Un a vulnerabilità cross-site scripting affligge inoltre IE7 su Xp: lo ha denunciato il ricercatore Aviv Raff . Secondo BetaNews la vulnerabilità colpisce Internet Explorer 7 su Windows XP SP2 e Windows XP SP3.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore