Firefox si aggiorna nella sicurezza

SicurezzaSoluzioni per la sicurezza

Ma il browser open source inciampa in una falla critica in JavaScript

Firefox ha sistemato otto vulnerabilità , con gli update in automatico delle versioni 1.5.0.10 e 2.0.0.2. Le falle sono piuttosto importanti: come la vulnerabilità in DOM location.hostname, ma gli aggiornmamenti servono anche a ottimizzare la compatibilità con Windows Vista. In queste ore, tuttavia, ad affliggere il browser open source di Mozilla è una nuova vulnerabilità critica in JavaScript: la debolezza può essere sfruttata per eseguire codice o exploit da remoto. L’ha rivelata lo sviluppatore Michal Zalewski, e Us cert consiglia di disabilitare JavaScript in Firefox. L’advisory di BugZilla è qui reperibile.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore