Internet Explorer 8 beta 1 è nel mirino di una vulnerabilità

CyberwarSicurezza

Sono a rischio anche le versioni del browser di Microsoft, Internet Explorer 6 e 7

U.S. CERT ha pubblicato un avviso in cui si sostiene che I nternet Explorer 8 beta 1, insieme alle versioni 6 e 7, è nel mirino di una falla.

La vulnerabilità potrebbe mettere a rischio, esponendo a codice arbitrario, gli utenti che visitano un sito Web malevolo o aprono una email malevola.

Sono coinvolti gli “iframes,” o inline frames, in quanto Microsoft Internet Explorer fallisce a restringere l’accesso ai frame, per lo meno per certi eventi

come gli “onmousedown”.

Secondo un altro advisory di Secunia , Internet Explorer 7.x è vulnerabile a una falla nella gestione del frame location.

Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore