Mozilla: aggiornamento in vista

NetworkProvider e servizi Internet

Firefox e Thunderbird non sono affetti dal bug. Ma Mozilla necessita di un update per evitare rischi di esecuzione arbitraria di codice

Gli utenti di Mozilla devono passare alla versione 1.7.5, già disponibile. L’allarme è stato lanciato da Secunia, e non riguarda né Firefox né Thunderbird, risultati immuni dal pericolo di esecuzione arbitraria di codice. Il bug infatti espone al rischio solo le versioni precedenti all’attuale, nuova release Mozilla 1.7.5. Il rischio consiste nella possibilità di una errata gestione del protocollo Nntp che potrebbe causare

esecuzione arbitraria di codice.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore