Nuovo problema per Netscape 8?

NetworkProvider e servizi Internet

Esiste un’incompatibilità tra la nuova versione del browser e Xml di Internet Explorer

Netscape 8 entrerebbe in conflitto con il rendering Xml di Internet Explorer 6: è il secondo problema riscontrato nel rinnovato Netscape in pochi giorni. A 24 ore dal lancio ufficiale, era stata segnalata una falla grave di sicurezza, risolta con un update alla release 8.0.1. Adesso il program manager di Internet Explorer, Dave Massy, via blog ( http://blogs.msdn.com/ie/archive/2005/05/25/421763.aspx ) ha segnalato la nuova problematica di cui sarebbe affetto Netscape 8. Tuttavia questa sorta di conflitto tra browser non dovrebbe riguardare tutti gli utenti di Netscape 8, bensì la coesistenza con Internet Explorer 6 con Service Pack 2.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore