Vulnerabilità nei server Sql

CyberwarSicurezza

Microsoft avverte dell’esistenza di una falla nella linea server Sql. Non ne sono affetti Microsoft SQL Server 7.0 Service Pack 4, SQL Server 2005 Service Pack 3 e SQL Server 2008

Microsoft ha lanciato un advisory per una vulnerabilità nei server Sql. La falla affligge le seguenti versioni: Microsoft SQL Server 2000, Microsoft SQL Server 2005, Microsoft SQL Server 2005 Express Edition, Microsoft SQL Server 2000 Desktop Engine (MSDE 2000), Microsoft SQL Server 2000 Desktop Engine (WMSDE) e Windows Internal Database (WYukon).

Invece non ne sono affetti Microsoft SQL Server 7.0 Service Pack 4, Microsoft SQL Server 2005 Service Pack 3 e Microsoft SQL Server 2008.

L’advisory giunge una settima dopo la settimana nera di Microsoft nel settore della sicurezza: Microsoft è stata costretta a rilasciare una patch d’emergenza a causa di un exploit per una falla nel browser Internet Explorer.

Autore: ITespresso
Clicca per leggere la biografia dell'autore  Clicca per nascondere la biografia dell'autore