<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="it-IT" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="it-IT" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="it-IT" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
        <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
            <meta name="news_keywords" content="huawei, p smart 2019, prodotti, mobility, smartphone">
    	<title>Huawei P Smart 2019, tutte le carte in regola per conquistare i più giovani - ITespresso.it    </title>
	<link rel="profile" href="//gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.itespresso.it/wp/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.itespresso.it/wp-content/themes/kamino/js/html5.js"></script>
    <![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Huawei P Smart 2019 si propone nella prima fascia di prezzo con tante caratteristiche per piacere al pubblico più giovane e una serie di iniziative di marketing ad hoc"/>
<link rel="canonical" href="https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html" />
<meta property="og:locale" content="it_IT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Huawei P Smart 2019, tutte le carte in regola per conquistare i più giovani - ITespresso.it" />
<meta property="og:description" content="Huawei P Smart 2019 si propone nella prima fascia di prezzo con tante caratteristiche per piacere al pubblico più giovane e una serie di iniziative di marketing ad hoc" />
<meta property="og:url" content="https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html" />
<meta property="og:site_name" content="ITespresso.it" />
<meta property="article:author" content="https://www.facebook.com/lupomda" />
<meta property="article:tag" content="huawei" />
<meta property="article:tag" content="P Smart 2019" />
<meta property="article:tag" content="prodotti" />
<meta property="article:section" content="Mobility" />
<meta property="article:published_time" content="2019-01-11T10:05:40+01:00" />
<meta property="article:modified_time" content="2019-01-11T10:05:42+01:00" />
<meta property="og:updated_time" content="2019-01-11T10:05:42+01:00" />
<meta property="og:image" content="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-1024x256.jpg" />
<meta property="og:image:secure_url" content="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-1024x256.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="256" />
<meta property="og:image:alt" content="Huawei P Smart 2019" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.itespresso.it' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itespresso.it\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet"  href="https://www.itespresso.it/wp-content/themes/kamino/assets/css/general-blue.css?ver=1544538129" type="text/css" async="async">
<link rel='stylesheet' id='kamino-what-is-my-ip-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-what-is-my-ip/css/kamino-what-is-my-ip.css?ver=1.0.0a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.itespresso.it/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hutt-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-hutt/assets/css/hutt.css?ver=1544538129' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.itespresso.it/wp-content/plugins/kamino-post-type-expert/assets/css/expert-widget-blue.min.css?ver=1544538129" type="text/css" async="async">
<link rel='stylesheet' id='kamino-post-type-partnerzone_kamino-post-type-partnerzone-display-none.css-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-post-type-partnerzone/assets/css/kamino-post-type-partnerzone-display-none.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='old-form-popup.css-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-post-type-partnerzone/assets/css/old-form-popup.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-survey-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/css/survey-blue.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='kamino-wonderpush-css'  href='https://www.itespresso.it/wp-content/plugins/kamino-wonderpush/public/css/kamino-wonderpush-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet"  href="https://www.itespresso.it/wp-content/plugins/wp-email/email-css.css?ver=2.67.6" type="text/css" async="async">
<link rel="stylesheet"  href="https://www.itespresso.it/wp-content/themes/kamino/assets/css/bootstrap.min.css?ver=1_1.53.70-zABW" type="text/css" async="async">
<link rel="stylesheet"  href="https://www.itespresso.it/wp-content/themes/kamino/assets/css/genericons.min.css?ver=1_1.53.70-zABW" type="text/css" async="async">
<link rel='stylesheet' id='nme-unwound-warehouse-css'  href='https://www.itespresso.it/wp-content/themes/kamino/nggallery/nme_unwound_warehouse_gallery.css?ver=1_1.53.70-zABW' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itespresso.it/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/kamino-what-is-my-ip/js/jquery.flightboard.js?ver=4.9.8" defer="defer" ></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/kamino-what-is-my-ip/js/kamino.what-is-my-ip.js?ver=4.9.8" defer="defer" ></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-hutt/assets/js/visible.min.js?ver=4.9.8'></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/kamino-post-type-expert/assets/js/expert.min.js?ver=1544538129" async="async" ></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/kamino-post-type-partnerzone/assets/js/kamino-post-type-partnerzone-public-all.js?ver=1.8.0" defer="defer" ></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/kamino-post-type-partnerzone/assets/js/old-form-popup.js?ver=1.8.0" defer="defer" ></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Cookie.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Push.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Survey.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Quiz.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Profile.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.itespresso.it\/wp\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/Poll.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-post-type-survey/public/js/main.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/kamino-wonderpush/public/js/kamino-wonderpush-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kamino_cookie_data = {"KAMINO_ANABOLIC_COOKIE_NAME":"it9","KAMINO_SUBSCRIPTION_URL":"\/\/subscriber.itespresso.it","KAMINO_SITE_NAME":"itespresso.it","string_continue":"http%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html","string_continue_label":"ITespresso.it","string_edit_your_profile":"Modifica il tuo profilo","string_disconnect":"Disconnect","string_login":"Login","string_newsletter":"Iscriviti alle newsletter","string_cookie_privacy_text":"Questo sito utilizza cookie analitici di terze parti. Continuando la navigazione del sito accetti l\u2019utilizzo di questi cookie. Per maggiori dettagli consulta la nostra <a href=\"https:\/\/www.silicon.it\/informativa-sui-cookies\" class=\"knowmore\">policy di gestione dei cookie.<\/a>","string_close":"Chiudi","string_agree":"Accetto","string_donotshowmsg":"Non mostrare pi\u00f9 questo messaggio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/themes/kamino/assets/js/cookie.min.js?ver=1_1.53.70-zABW'></script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/themes/kamino/assets/js/utils-kamino.min.js?ver=1_1.53.70-zABW" async="async" ></script>
<link rel='https://api.w.org/' href='https://www.itespresso.it/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itespresso.it/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itespresso.it/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.itespresso.it/?p=146901' />
<link rel="alternate" type="application/json+oembed" href="https://www.itespresso.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itespresso.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html&#038;format=xml" />
<script>
                            (function(w, d, s, id, n){
                                w[n] = w[n] || {q: [],
                                    init: function(o) {w[n].initOpts = o;},
                                    ready: function(c) {w[n].q.push(c);}};
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id)) {return;}
                                js = d.createElement(s); js.id = id;
                                js.src = "https://cdn.by.wonderpush.com/sdk/1.1/wonderpush-loader.min.js";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(window, document, "script", "wonderpush-jssdk-loader", "WonderPush"));
                            
                            WonderPush.init({
                                webKey: "12db53a8fa60892eac31376d63f3c79746e709fd8039e3771a390be9e5aaf982",
                                optInOptions: {
                                    externalBoxMessage: "Ti invieremo notifiche personalizzate.",
                                    externalBoxExampleTitle: "Esempio di notifica",
                                    externalBoxExampleMessage: "Questo è un esempio di notifica",
                                    externalBoxDisclaimer: "Potrai disattivare la ricezione in qualsiasi momento",                         
                                    modalBoxMessage: "Ti invieremo notifiche personalizzate. <br/>Potrai disattivare la ricezione in qualsiasi momento",
                                    modalBoxButton: "OK",
                                    externalBoxProcessingMessage: "Iscrizione in corso...",
                                    externalBoxSuccessMessage: "Grazie per esserti registrato!",
                                    externalBoxFailureMessage: "Spiacenti, qualcosa non ha funzionato.",
                                    externalBoxTooLongHint: "Connessione debole o navigazione anonima?",
                                    externalBoxCloseHint: "Chiudi"
                                }
                            });
                            </script><!-- <meta name="NextGEN" version="3.1.1" /> -->
    <link rel="alternate" type="application/rss+xml" title="itespresso feed" href="http://feed.itespresso.it/itesp_it_news"/><script type="text/javascript">
        (function ($) {
            $(window).load(function() {
                AdBlocker = (function () {
                    USE_ADBLOCK = null;
                    function kamino_detect_adblock(){
                        var detect = 0;
                        if( $('.dfp_ad').find('iframe').length == 0 ){
                            detect = 1;
                        }

                        if(detect == 1){ USE_ADBLOCK = true; }
                        else{ USE_ADBLOCK = false; }

                        return USE_ADBLOCK;
                    }
                    return kamino_detect_adblock();
                })();
            });
        }(jQuery));
    </script><script type="text/javascript">
        (function ($) {
            $(window).load(function() {
                function TrackEventCookie() {
                    var messageCookie = ""
                    var stateCookie = navigator.cookieEnabled;
                    stateCookie == true ? messageCookie = "COOKIE_OK" : messageCookie = "COOKIE_KO";
                    ga('send', 'event', 'Track the use of Cookies', 'Cookies', messageCookie );
                }
                return TrackEventCookie();
            });
        }(jQuery));
    </script><script>
window.dataLayer = window.dataLayer || [];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59RWVCX');</script>
<!-- End Google Tag Manager -->	<link rel="shortcut icon"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-16x16.png" sizes="16x16">
	<link rel="apple-touch-icon" sizes="57x57"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="114x114"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="72x72"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="144x144"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="60x60"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="120x120"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="76x76"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-160x160.png" sizes="160x160">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-16x16.png" sizes="16x16">
	<link rel="icon" type="image/png"
	      href="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/favicon-32x32.png" sizes="32x32">

	<meta name="application-name" content="itespresso.it"/>
	<meta name="msapplication-TileColor" content="#3360AB"/>
	<meta name="msapplication-square70x70logo"
	      content="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-70x70.png"/>
	<meta name="msapplication-square150x150logo"
	      content="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-150x150.png"/>
	<meta name="msapplication-wide310x150logo"
	      content="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-310x150.png"/>
	<meta name="msapplication-square310x310logo"
	      content="https://www.itespresso.it/wp-content/themes/kamino/assets/images/favicons_itespresso/mstile-310x310.png"/>

	<link rel="amphtml" href="https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html/amp" />
                <!-- Asynchronous GPT tag -->
                <script type="text/javascript">
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    (function () {
                        var gads = document.createElement("script");
                        gads.async = true;
                        gads.type = "text/javascript";
                        var useSSL = "https:" == document.location.protocol;
                        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(gads, node);
                    })();


                </script>
                <!-- END asynchronous GPT tag -->

                <link rel="icon" href="https://www.itespresso.it/wp-content/uploads/2015/02/cropped-logo_itespresso_it-background-transparent-e1423835804673-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.itespresso.it/wp-content/uploads/2015/02/cropped-logo_itespresso_it-background-transparent-e1423835804673-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.itespresso.it/wp-content/uploads/2015/02/cropped-logo_itespresso_it-background-transparent-e1423835804673-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.itespresso.it/wp-content/uploads/2015/02/cropped-logo_itespresso_it-background-transparent-e1423835804673-270x270.jpg" />
	    <script type="text/javascript">
        var kamino_triggeredfrom = 'https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html';
    </script>
</head>

<body class="post-template-default single single-post postid-146901 single-format-standard italy itespresso">

<!-- Slider Editorial special -->

<div class="only-for-desktop"></div>    <script type="text/javascript">
        dfp_device_view = "mobile";
        hutt_defineSlot = {};
        hutt_defineSlot_slot_object = {};
        hutt_defineSlot_slot_object_infinite_scroll = [];
                hutt_original_page_id = "146901";
        
        //This will detect if we are on desktop or mobile device
        var only_for_desktop = jQuery(".only-for-desktop").filter(":visible");
        if(only_for_desktop.length > 0){
            dfp_device_view = "desktop";
        }

        googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.enableServices();});
        var refresh_slots = function(){

            /*for (var k in hutt_defineSlot) {
             console.log('This size is currently on hutt_defineSlot array: '+ k);
             }*/

            for (var k in hutt_defineSlot) {
                var el = document.getElementById(k);

                // We display automatically some out of page tags
                // else in exemple the skin will be displayed only if we see the bottom of the page
                if( hutt_defineSlot[k]['size'] == '[1,1]' || hutt_defineSlot[k]['size'] == '[2,2]' || hutt_defineSlot[k]['size'] == '[3,3]' || hutt_defineSlot[k]['size'] == '[4,4]' || hutt_defineSlot[k]['size'] == '[5,5]' || hutt_defineSlot[k]['size'] == '[6,6]'){
                    //console.log(k+': is now displayed (init)');
                    googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                    delete hutt_defineSlot[k];
                    continue;
                }

                if (isvisible(jQuery(el), true)) {
                    //console.log(k+': is now displayed (visible)');
                    googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                    delete hutt_defineSlot[k];
                    continue;
                }
            }
        };

        // allow us to display ads when API is ready.
        googletag.cmd.push(function () {

            refresh_slots();

            setTimeout(function(){
                refresh_slots();
            }, 200);

            setTimeout(function(){
                refresh_slots();
            }, 1500);

            setTimeout(function(){
                refresh_slots();
            }, 2500);

            var locked = false;
            var win = jQuery(window);
            win.scroll(function(event) {
                if(locked || hutt_defineSlot === null || hutt_defineSlot === undefined){
                    return;
                }
                //console.log('scroll');
                locked = true;
                for (var k in hutt_defineSlot) {
                    var el = document.getElementById(k);
                    if (isvisible(jQuery(el), true)) {
                        //console.log(k+': is now displayed (scroll)');
                        googletag.pubads().refresh([hutt_defineSlot_slot_object[k]['slot']], {changeCorrelator: false});
                        delete hutt_defineSlot[k];
                        continue;
                    }
                }
                locked = false;
            });

        });
            </script>
    <script type="text/javascript" id="DESKTOP_SKIN-146901-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_SKIN-146901-0");var scr = document.getElementById("DESKTOP_SKIN-146901-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_SKIN-146901-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_SKIN-0 desktop sticky-DESKTOP_SKIN-146901-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[1, 1], "div-gpt-ad-DESKTOP_SKIN-146901-0").setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[1, 1]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-146901-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_SKIN-146901-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-146901-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_SKIN-146901-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_SKIN-146901-0");});}</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-59RWVCX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <script type="text/javascript">(function (p, l, a, n, e, t) { p._sdt = p._sdt || function () { (p._sdt.q = p._sdt.q || []).push(arguments) }, p._sdt.l = 1 * new Date(); e = l.createElement(a); t = l.getElementsByTagName(a)[0]; e.async = 1; e.src = n; t.parentNode.insertBefore(e, t) })(window, document, 'script', 'https://www.itespresso.it/wp-content/plugins/kamino-spacedust/public/assets/js/kamino-spacedust.min.js?ver=2.7.2'); _sdt('pageview', {"id":146901,"tags":["huawei","p-smart-2019","prodotti"],"cats":["mobility","smartphones"],"authors":["mdeascentiis"],"date":1547197540,"comments":0,"shares":{"facebook":0,"googleplus":0,"twitter":0,"linkedin":0,"total":0},"word_count":816,"type":"post","v":"2.7.2","is_wp_admin":true});</script>
        
<header role="banner">
<div id="primary-bar" class=" titlewording ">
        <div class="wrapper clearfix">
            <div class="site-title">
                <a class="home-link" href="https://www.itespresso.it/" title="ITespresso.it" rel="home">ITespresso.it</a>
            </div>
                        <div class="top-menu">
                <ul id="menu-top" class="nav-menus"><li id="menu-item-104555" class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104555"><a href="#">Rimani in contatto</a>
<ul class="sub-menu">
	<li id="menu-item-104556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104556"><a href="http://www.facebook.com/pages/ITespresso/107437162619723">Facebook</a></li>
	<li id="menu-item-104557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104557"><a href="http://twitter.com/ITespressoIT">Twitter</a></li>
	<li id="menu-item-114086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114086"><a href="https://play.google.com/store/newsstand/news/ITespresso_Italy?id=CAow-IqbCQ">Google edicola</a></li>
	<li id="menu-item-114085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114085"><a href="https://www.linkedin.com/company/itespresso-it">Linkedin</a></li>
	<li id="menu-item-104559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104559"><a href="http://feed.itespresso.it/itesp_it_news">RSS</a></li>
	<li id="menu-item-104583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104583"><a href="https://itunes.apple.com/it/app/itespresso.it/id649382185?mt=8">IOS Application</a></li>
	<li id="menu-item-104584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104584"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressoit">Android application</a></li>
</ul>
</li>
<li id="menu-item-104560" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-104560"><a href="http://subscriber.itespresso.it/profile/index.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">Newsletter</a></li>
<li id="menu-item-104561" class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://subscriber.itespresso.it/profile/login.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">login</a></li>
</ul>            </div>
            <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.itespresso.it/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Cerca &hellip;"
                   value="" name="s"
                   title="Ricerca per:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Cerca"/>
    </form>

    </div>
        </div>
    </div>

    <nav id="secondary-bar">
        <div class="wrapper clearfix">
            <ul id="menu-menu-left" class="left nav-menus"><li id="menu-item-104487" class="menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104487"><a href="#">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-104488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104488"><a href="#">Articoli</a>
	<ul class="sub-menu">
		<li id="menu-item-104489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104489"><a href="https://www.itespresso.it/news/e-regulation">Autorità e normative</a>
		<ul class="sub-menu">
			<li id="menu-item-104490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104490"><a href="https://www.itespresso.it/news/e-regulation/censorship">Censura</a></li>
			<li id="menu-item-104491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104491"><a href="https://www.itespresso.it/news/e-regulation/justice">Giustizia</a></li>
			<li id="menu-item-104492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104492"><a href="https://www.itespresso.it/news/e-regulation/governance">Governance</a></li>
			<li id="menu-item-104493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104493"><a href="https://www.itespresso.it/news/e-regulation/legal">Normativa</a></li>
			<li id="menu-item-104494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104494"><a href="https://www.itespresso.it/news/e-regulation/surveillance">Sorveglianza</a></li>
			<li id="menu-item-104495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104495"><a href="https://www.itespresso.it/news/e-regulation/tax">Tassazione</a></li>
		</ul>
</li>
		<li id="menu-item-104496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104496"><a href="https://www.itespresso.it/news/e-enterprise">Aziende</a>
		<ul class="sub-menu">
			<li id="menu-item-104497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104497"><a href="https://www.itespresso.it/news/e-enterprise/merger-acquisition">Acquisizioni</a></li>
			<li id="menu-item-104498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104498"><a href="https://www.itespresso.it/news/e-enterprise/fund-raising">Finanziamenti</a></li>
			<li id="menu-item-104499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104499"><a href="https://www.itespresso.it/news/e-enterprise/financial-market">Mercati e Finanza</a></li>
			<li id="menu-item-104500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104500"><a href="https://www.itespresso.it/news/e-enterprise/start-up">Start Up</a></li>
		</ul>
</li>
		<li id="menu-item-104501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104501"><a href="https://www.itespresso.it/news/cloud">Cloud</a>
		<ul class="sub-menu">
			<li id="menu-item-104502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104502"><a href="https://www.itespresso.it/news/cloud/cloud-management">Cloud Management</a></li>
			<li id="menu-item-104503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104503"><a href="https://www.itespresso.it/news/cloud/datacenter">Data Center</a></li>
			<li id="menu-item-104504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104504"><a href="https://www.itespresso.it/news/cloud/server">Server</a></li>
			<li id="menu-item-104505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104505"><a href="https://www.itespresso.it/news/cloud/virtualization">Virtualizzazione</a></li>
		</ul>
</li>
		<li id="menu-item-104506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104506"><a href="https://www.itespresso.it/news/data-storage">Data</a>
		<ul class="sub-menu">
			<li id="menu-item-104507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104507"><a href="https://www.itespresso.it/news/data-storage/bigdata">Big Data</a></li>
			<li id="menu-item-104508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104508"><a href="https://www.itespresso.it/news/data-storage/business-intelligence">Business Intelligence</a></li>
			<li id="menu-item-104509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104509"><a href="https://www.itespresso.it/news/data-storage/database">Database</a></li>
			<li id="menu-item-104510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104510"><a href="https://www.itespresso.it/news/data-storage/storage">Storage</a></li>
		</ul>
</li>
		<li id="menu-item-104511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104511"><a href="https://www.itespresso.it/news/e-management">Management</a>
		<ul class="sub-menu">
			<li id="menu-item-104512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104512"><a href="https://www.itespresso.it/news/e-management/skills">Formazione</a></li>
			<li id="menu-item-104513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104513"><a href="https://www.itespresso.it/news/e-management/jobs">Nomine</a></li>
		</ul>
</li>
		<li id="menu-item-104515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104515"><a href="https://www.itespresso.it/news/e-marketing">Marketing</a>
		<ul class="sub-menu">
			<li id="menu-item-104516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104516"><a href="https://www.itespresso.it/news/e-marketing/crm">Crm</a></li>
			<li id="menu-item-104517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104517"><a href="https://www.itespresso.it/news/e-marketing/ecommerce">E-commerce</a></li>
			<li id="menu-item-104518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104518"><a href="https://www.itespresso.it/news/e-marketing/epayment">E-payment</a></li>
			<li id="menu-item-104519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104519"><a href="https://www.itespresso.it/news/e-marketing/advertising">Pubblicità</a></li>
			<li id="menu-item-104520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104520"><a href="https://www.itespresso.it/news/e-marketing/socialmedia">Social media</a></li>
		</ul>
</li>
		<li id="menu-item-104521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-104521"><a href="https://www.itespresso.it/news/mobility">Mobility</a>
		<ul class="sub-menu">
			<li id="menu-item-104522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104522"><a href="https://www.itespresso.it/news/mobility/4g">4g</a></li>
			<li id="menu-item-104523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104523"><a href="https://www.itespresso.it/news/mobility/tablets">Dispositivi mobili</a></li>
			<li id="menu-item-104524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104524"><a href="https://www.itespresso.it/news/mobility/laptops">Laptop</a></li>
			<li id="menu-item-104525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104525"><a href="https://www.itespresso.it/news/mobility/mobile-apps">Mobile App</a></li>
			<li id="menu-item-104526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104526"><a href="https://www.itespresso.it/news/mobility/mobile-os">Mobile Os</a></li>
			<li id="menu-item-104527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104527"><a href="https://www.itespresso.it/news/mobility/smartphones">Smartphone</a></li>
			<li id="menu-item-109783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109783"><a href="https://www.itespresso.it/news/mobility/wlan">Wlan</a></li>
		</ul>
</li>
		<li id="menu-item-104528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104528"><a href="https://www.itespresso.it/news/networks">Network</a>
		<ul class="sub-menu">
			<li id="menu-item-104529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104529"><a href="https://www.itespresso.it/news/networks/broadband">Banda Larga</a></li>
			<li id="menu-item-104530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104530"><a href="https://www.itespresso.it/news/networks/m2m">Internet of Everything</a></li>
			<li id="menu-item-104531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104531"><a href="https://www.itespresso.it/news/networks/carriers">Provider e servizi Internet</a></li>
			<li id="menu-item-104532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104532"><a href="https://www.itespresso.it/news/networks/networks-management">Reti e infrastrutture</a></li>
			<li id="menu-item-104533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104533"><a href="https://www.itespresso.it/news/networks/voip">Voip</a></li>
		</ul>
</li>
		<li id="menu-item-104535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104535"><a href="https://www.itespresso.it/news/security">Sicurezza</a>
		<ul class="sub-menu">
			<li id="menu-item-104536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104536"><a href="https://www.itespresso.it/news/security/authentification">Autenticazione</a></li>
			<li id="menu-item-104537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104537"><a href="https://www.itespresso.it/news/security/cyberwar">Cyberwar</a></li>
			<li id="menu-item-104538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104538"><a href="https://www.itespresso.it/news/security/firewall">firewall</a></li>
			<li id="menu-item-104539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104539"><a href="https://www.itespresso.it/news/security/virus">Malware</a></li>
			<li id="menu-item-104540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104540"><a href="https://www.itespresso.it/news/security/security-management">Soluzioni per la sicurezza</a></li>
		</ul>
</li>
		<li id="menu-item-104541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104541"><a href="https://www.itespresso.it/news/workspace">Workspace</a>
		<ul class="sub-menu">
			<li id="menu-item-104542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104542"><a href="https://www.itespresso.it/news/workspace/accessories">Accessori</a></li>
			<li id="menu-item-104543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104543"><a href="https://www.itespresso.it/news/workspace/chromebook">Chromebook</a></li>
			<li id="menu-item-104544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104544"><a href="https://www.itespresso.it/news/workspace/components">Componenti</a></li>
			<li id="menu-item-104545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104545"><a href="https://www.itespresso.it/news/workspace/mac">Mac</a></li>
			<li id="menu-item-104546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104546"><a href="https://www.itespresso.it/news/workspace/pc">PC</a></li>
			<li id="menu-item-104547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104547"><a href="https://www.itespresso.it/news/workspace/operating-system">Sistemi Operativi</a></li>
			<li id="menu-item-104548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104548"><a href="https://www.itespresso.it/news/workspace/printer">Stampanti e periferiche</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-104577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104577"><a href="http://risorse.techweekeurope.it/">Whitepaper</a></li>
	<li id="menu-item-104578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104578"><a href="https://www.itespresso.it/quiz">Quiz</a></li>
	<li id="menu-item-104579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104579"><a href="#">Servizi</a>
	<ul class="sub-menu">
		<li id="menu-item-104580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104580"><a href="https://www.itespresso.it/4g-verifica-tua-copertura">4G &#8211; Verifica la tua copertura</a></li>
		<li id="menu-item-104581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104581"><a href="http://www.techweekeurope.it/testa-la-tua-banda">Testa la tua banda</a></li>
		<li id="menu-item-104582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104582"><a href="http://www.techweekeurope.it/tools/il-indirizzo-ip">Il mio indirizzo IP</a></li>
	</ul>
</li>
	<li id="menu-item-106639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106639"><a href="http://www.itespresso.it/blog">Blog</a>
	<ul class="sub-menu">
		<li id="menu-item-106641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106641"><a href="http://www.itespresso.it/advertiser/hp">HP</a></li>
	</ul>
</li>
	<li id="menu-item-122991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122991"><a title="partnerzones" href="https://www.itespresso.it/partnerzone/hpe-hyper-converged">partnerzones</a>
	<ul class="sub-menu">
		<li id="menu-item-122992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122992"><a title="HPE Hyper-Converged" href="https://www.itespresso.it/partnerzone/hpe-hyper-converged">HPE Hyper-Converged</a></li>
		<li id="menu-item-137456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137456"><a title="Techly 2018" href="https://www.itespresso.it/partnerzone/techly-2018">Techly 2018</a></li>
	</ul>
</li>
</ul>
</li>
</ul>            <ul id="menu-menu-right" class="right nav-menus"><li id="menu-item-104550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104550"><a href="https://www.itespresso.it/news/e-enterprise">Aziende</a></li>
<li id="menu-item-104743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104743"><a href="https://www.itespresso.it/news/mobility">Mobility</a></li>
<li id="menu-item-104551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104551"><a href="https://www.itespresso.it/news/workspace">Workspace</a></li>
<li id="menu-item-104741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104741"><a href="https://www.itespresso.it/news/security">Sicurezza</a></li>
<li id="menu-item-104554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104554"><a href="https://www.itespresso.it/news/networks">Network</a></li>
<li id="menu-item-104552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104552"><a href="https://www.itespresso.it/news/e-marketing">Marketing</a></li>
<li id="menu-item-104553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104553"><a href="https://www.itespresso.it/news/e-management">Management</a></li>
<li id="menu-item-104585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104585"><a title="marketing" href="http://risorse.techweekeurope.it/">Whitepaper</a></li>
<li id="menu-item-104586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-104586"><a href="http://www.itespresso.it/#text-867819423">Partnerzone</a></li>
<li id="menu-item-104676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104676"><a href="https://www.itespresso.it/quiz">Quiz</a></li>
<li id="menu-item-106636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106636"><a href="http://www.itespresso.it/#kamino_listing_blogs_widget-2">Blog</a></li>
<li id="menu-item-109480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109480"><a href="http://www.itespresso.it/evento">Eventi</a></li>
</ul>
            <div class="mobileRightNav">
                <div class="search-button">
    <form role="search" class="searchSubmitForm search-form" method="get"
          action="https://www.itespresso.it/">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" class="search-field"
                   placeholder="Cerca &hellip;"
                   value="" name="s"
                   title="Ricerca per:"/>
            <div class="glyphicon glyphicon-search"></div>
        </label>

        <input type="submit" class="search-submit" value="Cerca"/>
    </form>

    </div>
            </div>
        </div>
    </nav>

    </header>

    <header class="single-nav single-nav-V2">
        <div class="wrapper clearfix">
            <div class="single-scroll-top"><div class="glyphicon glyphicon-chevron-up"></div></div>
            <div class="single-title">Huawei P Smart 2019, tutte le carte in regola per conquistare i più giovani</div>
            <div class="top-menu">
                <ul id="menu-top-1" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104555"><a href="#">Rimani in contatto</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104556"><a href="http://www.facebook.com/pages/ITespresso/107437162619723">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104557"><a href="http://twitter.com/ITespressoIT">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114086"><a href="https://play.google.com/store/newsstand/news/ITespresso_Italy?id=CAow-IqbCQ">Google edicola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114085"><a href="https://www.linkedin.com/company/itespresso-it">Linkedin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104559"><a href="http://feed.itespresso.it/itesp_it_news">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104583"><a href="https://itunes.apple.com/it/app/itespresso.it/id649382185?mt=8">IOS Application</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104584"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressoit">Android application</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-104560"><a href="http://subscriber.itespresso.it/profile/index.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">Newsletter</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://subscriber.itespresso.it/profile/login.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">login</a></li>
</ul>            </div>
        </div>
    </header>

<div id="page" class="hfeed site">
            <div id="main" class="wrapper clearfix">
            <div class="infinite-container">
<script type="text/javascript" id="MOBILE_BANNER-146901-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-146901-1");var scr = document.getElementById("MOBILE_BANNER-146901-1");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-146901-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-1 mobile sticky-MOBILE_BANNER-146901-1");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-146901-1").setTargeting("pos", 1).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-146901-1"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-146901-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-146901-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-146901-1"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-146901-1");});}</script><script type="text/javascript" id="DESKTOP_MEGA-146901-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-146901-1");var scr = document.getElementById("DESKTOP_MEGA-146901-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-146901-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-1 desktop sticky-DESKTOP_MEGA-146901-1");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[728, 90], [728, 200], [976, 220], [976, 200], [970, 250], [970, 150], [970, 90], [1014, 90], [1014, 300], [1014, 200], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440], [728, 270]], "div-gpt-ad-DESKTOP_MEGA-146901-1").setTargeting("pos", 1).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [976, 220], [976, 200], [970, 250], [970, 150], [970, 90], [1014, 90], [1014, 300], [1014, 200], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440], [728, 270]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-146901-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-146901-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-146901-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-146901-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-146901-1");});}</script><div id="infinite-scroll-marker-start" style="display: none;"></div>
	<div id="content" class="site-content content-146901" role="main">
					<article id="post-146901" class="clearfix post-146901 post type-post status-publish format-standard has-post-thumbnail hentry category-mobility category-smartphones tag-huawei tag-p-smart-2019 tag-prodotti"  itemscope itemtype="http://schema.org/Article">
			<section class="wrap-article-content">

			<header class="entry-header">

				<h1 class="entry-title" itemprop="name">Huawei P Smart 2019, tutte le carte in regola per conquistare i più giovani</h1>

				<div class="entry-author-date">
					<span class="author vcard"><a class="url fn n" href="https://www.itespresso.it/author/mdeascentiis" title="View all posts by Mario De Ascentiis" rel="author" itemprop="creator">Mario De Ascentiis</a></span>, <span class="date"><a href="https://www.itespresso.it/date/2019/01/11" rel="bookmark"><time class="entry-date" datetime="2019-01-11T10:05:40+00:00" itemprop="datePublished">11 gennaio 2019, 10:05</time></a></span>				</div>
				<div itemprop="breadcrumb" class="entry-breadcrumb"><a href="https://www.itespresso.it/news/mobility" title="View all posts in Mobility">Mobility</a><a href="https://www.itespresso.it/news/mobility/smartphones" title="View all posts in Smartphone">Smartphone</a></div>				<div class="entry-tools"></div>

			</header>
			<!-- .entry-header -->

				<div class="articleWrapper">
												<div class="entry-social-v3 postID-146901" data-postid="146901">
						<!-- debug| stdClass Object
(
    [facebook] => 0
    [google] => 0
    [twitter] => 0
    [linkedin] => 0
    [comment] => 0
    [total] => 0
    [__cache_timestamp] => 1547199096
    [__cache_type] => 0
)
|-->            <div class="facebook-share btnShare">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco">
                        <i class="fa fa-facebook" aria-hidden="true"></i> Facebook
                    </span>
                                    </a>
            </div>
                        <div class="twitter-share btnShare">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Huawei+P+Smart+2019%2C+tutte+le+carte+in+regola+per+conquistare+i+pi%C3%B9+giovani&url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-twitter" aria-hidden="true"></i> Twitter</span>

                </a>
            </div>
                        <div class="linkedin-share btnShare">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html&title=Huawei+P+Smart+2019%2C+tutte+le+carte+in+regola+per+conquistare+i+pi%C3%B9+giovani&source=https%3A%2F%2Fwww.itespresso.it" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="socialIco"> <i class="fa fa-linkedin" aria-hidden="true"></i> Linkedin</span>
                                    </a>
            </div>
            <a href="https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html/email/" rel="nofollow" title="Segnala via email"><span class="genericon genericon-mail"></span></a>
            <div class="comment-share btnShare" data-postid="146901">
                <a itemprop="discussionUrl" rel="nofollow" onclick="kamino_expand_comments('#comment-share-146901');" href="#comments-146901">
                    <span class="socialIco"><i class="fa fa-comment" aria-hidden="true"></i></span>
                                    </a>
            </div>
            </div>
												<div class="imageTitleWrapper">
																<picture class="img">
									<source srcset="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-684x513.jpg" media="(min-width: 1080px)">
									<source srcset="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-440x330.jpg">
									<img src="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-684x513.jpg" srcset="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-684x513.jpg" alt="Huawei P Smart 2019">
								</picture>
							</div>
							
					<!-- .entry-header -->
					<section class="article-content"  itemprop="articleBody">
												<div class="entry-excerpt"><p>Huawei P Smart 2019 si propone nella prima fascia di prezzo con tante caratteristiche per piacere al pubblico più giovane e una serie di iniziative di marketing ad hoc </p>
</div>
						<div class="entry-content"><p>In occasione dell&#8217;arrivo di <strong>Huawei P Smart 2019</strong> in Italia, <strong>Isabella Lazzini</strong>, Marketing &amp; Retail Director di Huawei Mobile per il nostro Paese, coglie l&#8217;occasione per celebrare l&#8217;anno appena concluso dal vendor con il suo brand&nbsp;e con il brand Honor.</p><script type="text/javascript" id="DESKTOP_IN_ARTICLE-146901-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_IN_ARTICLE-146901-0");var scr = document.getElementById("DESKTOP_IN_ARTICLE-146901-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_IN_ARTICLE-0 desktop sticky-DESKTOP_IN_ARTICLE-146901-0");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[7, 7], "div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0").setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[7, 7]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_IN_ARTICLE-146901-0");});}</script>
<figure id="attachment_146909" style="width: 299px" class="wp-caption alignleft"><a href="https://www.itespresso.it/p_smart_2019_aurorablue_rear30"><img class=" wp-image-146909" title="Huawei P Smart 2019" src="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Rear30-465x1024.jpg" alt="" width="299" height="658" srcset="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Rear30-465x1024.jpg 465w, https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Rear30-84x185.jpg 84w, https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Rear30-768x1690.jpg 768w" sizes="(max-width: 299px) 100vw, 299px" /></a><figcaption class="wp-caption-text">Huawei P Smart 2019</figcaption></figure>
<p>Ad agosto <strong>Huawei&nbsp;</strong> ha superato Apple per le vendite complessive di smartphone nel mondo, in Italia la musica non cambia di molto e anche con un mercato oramai quasi piatto Huawei vanta ottime quote di market share e soprattutto si conferma come brand riconosciuto e strategico nella strategia complessiva Huawei.&nbsp;</p><script type="text/javascript" id="DESKTOP_NATIVE_BELOW_ARTICLE-146901-3">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_NATIVE_BELOW_ARTICLE-146901-3");var scr = document.getElementById("DESKTOP_NATIVE_BELOW_ARTICLE-146901-3");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-3 desktop sticky-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[8, 8], "div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3").setTargeting("pos", 3).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[8, 8]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_NATIVE_BELOW_ARTICLE-146901-3");});}</script>
<p><strong>Huawei P Smart 2019</strong> presentato nell&#8217;ultimo mese dello scorso anno ora è a scaffale nel nostro Paese al prezzo di 249 euro, che ne qualifica anche la fascia di appartenenza. L&#8217;idea è buona. Con questo modello si riesce a portare sul brand Huawei il pubblico che per scelta di portafoglio probabilmente già conosce il marchio Honor, ma preferirebbe il brand più blasonato e in futuro sarà invogliato a crescere con uno smartphone più costoso.</p>
<p>Sì, anche perché P Smart 2019&nbsp;è un modello espressamente dedicato ai più giovani, che ha già fatto fortuna nella sua versione precedente l&#8217;anno scorso, e che sarà &#8216;corroborato&#8217; sul mercato con una serie di iniziative ad hoc, le prime sono la promozione sul mercato con l&#8217;omaggio dello speaker <strong>SoundStone</strong> previa registrazione sul sito <em>huaweipromo.it</em> e la possibilità di godere di un&#8217;unità di consumo da 50 euro fruibile tramite un codice per <strong>Huawei Video.</strong></p>
<h2>Huawei P Smart 2019, nei dettagli</h2>
<p>Disponibile in tre colorazioni, Midnight Black, Aurora Blue e Sapphire Blue, Huawei P Smart 2019 si presenta con un design curvo 3D è unito ad un retro lucido in ceramica che conferisce al dispositivo un aspetto elegante e una sensazione confortevole al tatto.</p>
<p><strong>Huawei P Smart 2019</strong> arriva equipaggiato con un display da 6,2 pollici LCD, rapporto di forma&nbsp;19.5:9 edge to edge con risoluzione Full HD+&nbsp;(2340&#215;1080) e l&#8217;ottimo dato di targa della densità dei pixel di 415 ppi (con supporto dell&#8217;85 percento della gamma colore NTSC), lo smartphone sfrutta una cpu di casa <strong>Huawei</strong>, <strong>Kirin 710</strong>, un octa-core già ben collaudato su una serie di altri modelli, che con (appena) 3 Gbyte di Ram muove <strong>Android 9.0 (Pie)</strong> ovviamente con l&#8217;interfaccia <strong>Huawei Emui 9.</strong></p>
<figure id="attachment_146911" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.itespresso.it/p_smart_2019_aurorablue_horizontal_rear"><img class="size-large wp-image-146911" title="Huawei P Smart 2019" src="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-1024x256.jpg" alt="Huawei P Smart 2019" width="1024" height="256" srcset="https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-1024x256.jpg 1024w, https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-185x46.jpg 185w, https://www.itespresso.it/wp-content/uploads/2019/01/P_smart_2019_AuroraBlue_Horizontal_Rear-768x192.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Huawei P Smart 2019</figcaption></figure>
<p>La memoria a disposizione è complessivamente di 64 Gbyte, espandibile tramite schedina microSD. Lo smartphone supporta l&#8217;utilizzo ibrido dual sim, la connettività Blutooth 4.2, WiFi ac, Nfc, ed è dotato di jack audio. La batteria in dotazione è da 3400 mAh.&nbsp;</p>
<p>Per quanto riguarda il comparto fotografico&nbsp; <strong>Huawei P Smart 2019</strong> vanta una fotocamera anteriore con sensore da 8 megapixel e apertura f / 2.0 che&nbsp; supporta le nuove funzionalità AI e AR, insieme al controllo gestuale.</p>
<figure id="attachment_146917" style="width: 332px" class="wp-caption alignright"><a href="https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html/huawei-p-smart-2019" rel="attachment wp-att-146917"><img class=" wp-image-146917" title="Huawei P Smart 2019" src="https://www.itespresso.it/wp-content/uploads/2019/01/Huawei-P-Smart-2019.jpg" alt="Huawei P Smart 2019" width="332" height="408" srcset="https://www.itespresso.it/wp-content/uploads/2019/01/Huawei-P-Smart-2019.jpg 478w, https://www.itespresso.it/wp-content/uploads/2019/01/Huawei-P-Smart-2019-150x185.jpg 150w" sizes="(max-width: 332px) 100vw, 332px" /></a><figcaption class="wp-caption-text">Huawei P Smart 2019</figcaption></figure>
<p>La modalità Ritratto consente, inoltre, agli utenti di applicare facilmente i filtri bellezza, così da poter modificare i propri scatti all&#8217;istante. La fotocamera anteriore è anche in grado di riconoscere otto categorie di sfondi in modo da ottimizzare l&#8217;esperienza selfie senza sforzi da parte dell&#8217;utente.&nbsp;&nbsp;</p>
<p>La fotocamera&nbsp;principale sfrutta invece un sensore da 13 MP ed&nbsp; è poi presente una fotocamera secondaria da 2 MP.</p>
<p>Quella principale ad alta risoluzione è dotata di un obiettivo con apertura f/1.8 e apertura virtuale f/0,95-16, mentre la fotocamera secondaria raccoglie informazioni sulla profondità del soggetto per la creazione di effetti bokeh.</p>
<p>L’Intelligenza Artificiale opera in background per riconoscere in modo intelligente oltre 500 scenari e ottimizzare gli scatti in tempo reale. Lo smartphone sfrutta poi i benefici della tecnologia AI Image Stabilization, insieme all&#8217;obiettivo ad ampia apertura che faciliterà le riprese notturne luminose, anche senza treppiede.&nbsp;</p>
<p>Per l&#8217;autenticazione con <strong>P Smart 2019</strong> si può utilizzare l&#8217;impronta digitale, ma anche il riconoscimento del viso.&nbsp;</p>
<h2>Huawei P Smart 2019, contest per Tik Tok e Instagram</h2>
<p>In occasione del lancio di Huawei P Smart 2019, l’azienda ha siglato <strong>una partnership con il tour DoubleTap</strong>, per diventare <strong>Title Sponsor</strong> del live contest che vede gli utenti <strong>Tik</strong> <strong>Tok</strong> e <strong>Instagram</strong> esibirsi dal vivo e mostrare il proprio talento sul palcoscenico e che l’anno scorso ha radunato oltre 25 mila giovanissimi in tutta Italia.</p>
<p>L’edizione 2019 prevede anche la nuova categoria “Huawei Challenge”, un’esibizione realizzata in onore di Huawei P Smart 2019 , e la partecipazione fissa delle star del web Virginia Montemaggi, Marta Losito e TelJ, vincitore dell’edizione 2017 e ideatore della performance Huawei.</p>
<p>I ragazzi, insieme ad un pool di altrettanti noti volti popolari tra i giovanissimi, saranno presenti durante tutte le tappe che porteranno alla selezione dei vincitori.</p>
<p>I due vincitori della Huawei Challenge avranno la possibilità di entrare a far parte di Huawei Brand Lover, la piattaforma che premia gli amanti del brand con prodotti in anteprima, partecipazione ad eventi esclusivi e molto altro. Tutti i dettagli, le date e le location del tour&nbsp; verranno annunciati nelle prossime settimane. Huawei P Smart 2019 DoubleTap partirà nelle prossime settimane e durerà circa 9 mesi.</p>
</div>

												<div id="visibility-end-of-article"></div>

					            <div class="title-similarposts">Read also : </div>
	        <div class="similarposts">    
                
                    <a href="https://www.itespresso.it/context-tablet-a-tutta-crescita-e-in-italia-si-parla-di-un-48-di-vendite-146297.html"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Context: Tablet a tutta crescita e in Italia si parla di un +48% di unità vendute</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.itespresso.it/mate-20-series-la-nuova-collezione-arriva-gia-a-fine-ottobre-144547.html"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Mate 20 Series, la nuova collezione arriva già a fine ottobre</h2>
                            </div>      
                        </div>
                    </a>
                
                    <a href="https://www.itespresso.it/huawei-nel-mercato-delle-streaming-video-144093.html"> 
                        <div class="similar-post">
                            <div class="similar-post-details">
                                <h2 class="title-post">Huawei nel mercato delle streaming video</h2>
                            </div>      
                        </div>
                    </a>
                            </div>
            					</section>

				</div>
				<footer class="entry-meta">

					
                    <script type="text/javascript" id="MOBILE_MPU-146901-4">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_MPU-146901-4");var scr = document.getElementById("MOBILE_MPU-146901-4");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_MPU-146901-4");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_MPU-4 mobile sticky-MOBILE_MPU-146901-4");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[300, 250], "div-gpt-ad-MOBILE_MPU-146901-4").setTargeting("pos", 4).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[300, 250]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_MPU-146901-4"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_MPU-146901-4"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-146901-4"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_MPU-146901-4"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_MPU-146901-4");});}</script>					<aside class="clearfix">
						<div class="widget-title noBorder">Condividi questo articolo:</div>
						<div class="entry-social">

							            <span class="facebook-share btn-share">
                <a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-facebook-alt"></span>
                    0                </a>
            </span>
                        <span class="twitter-share btn-share">
                <a rel="nofollow"
                   href="https://twitter.com/share?text=Huawei+P+Smart+2019%2C+tutte+le+carte+in+regola+per+conquistare+i+pi%C3%B9+giovani&url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html"
                   target="_blank"
                   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-twitter"></span>
                                    </a>
            </span>
                        <span class="linkedin-share btn-share">
                <a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.itespresso.it%2Fhuawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html&title=Huawei+P+Smart+2019%2C+tutte+le+carte+in+regola+per+conquistare+i+pi%C3%B9+giovani&source=https%3A%2F%2Fwww.itespresso.it" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=400,width=600');return false;">
                    <span class="genericon genericon-linkedin-alt"></span>
                    0                </a>
            </span>
            						</div>
						<div class="entry-tools"></div>

						<div class="entry-comment">
							            <div id="comment-share-146901" class="comment-share btn-share full" data-postID="146901" onclick="kamino_toggle_comments(this);">
                <div class="displayButton show">
                    Non ci sono commenti<meta itemprop="interactionCount" content="0 UserComments">                    <span class="awfIco" style="background-color: #fff;"><i class="fa fa-caret-down"></i></span>
                </div>

                <div class="hideButton hide">
                    Nascondi i commenti                    <span class="awfIco"><i class="fa fa-caret-up"></i></span>
                </div>
            </div>
            						</div>

						
<div id="comments-146901" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html#respond" style="display:none;">Annulla risposta</a></small></h3>			<form action="https://www.itespresso.it/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Commento</label> <textarea autocomplete="nope"  id="40dbc820a6"  name="40dbc820a6"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a27eee7c72eca0ef55e041605a2e74ab" );document.getElementById("40dbc820a6").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Nome <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Commento all&#039;articolo" /> <input type='hidden' name='comment_post_ID' value='146901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
	

</div>
<script type="text/javascript">
	jQuery("#comments-146901").hide();
</script>
<!-- #comments -->

					</aside>
					        <!-- author-box -->
        <a name="author-box"></a>
        <div class="author-box-V2">

            <div class="author-avatar">
                <a href="https://www.itespresso.it/author/mdeascentiis">
                    <img src="http://0.gravatar.com/avatar/44a8cc8cd879c9adc0c3d0dae6538cfa?s=120" alt="Mario De Ascentiis" width="96">                </a>
            </div>

            <div class="author-wrapper-V2">

                <div class="author-name">
                    <span>Autore:</span>
                    <a href="https://www.itespresso.it/author/mdeascentiis">
                        Mario De Ascentiis                    </a>
                </div>
                
<div class="author-socials">
    <span class="author-social facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/lupomda"><span class="genericon genericon-facebook-alt"></span></a></span>
    <span class="author-social twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/lupomda"><span class="genericon genericon-twitter"></span></a></span>
    <span class="author-social google"><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/100946274263558899521?rel=author"><span class="genericon genericon-googleplus-alt"></span></a></span>
</div>
            </div>

            <!-- author-summary -->
            <div class="author-summary">

                <div id="showMe-146901" class="showMe" style="display:none">
                    <p class="author-bio">
                        Nel 1998 inizia la sua esperienza nel mondo IT in Mondadori e partecipa alla nascita di Web Marketing Tools di cui coordina la redazione. Redattore esperto di software per PC Magazine, e caporedattore di ComputerIdea, segue da oltre 15 anni l'evoluzione del mondo hardware e software in un confronto continuo con le aziende leader del settore.                    </p>
                </div>
                <div class="expandContent" data-postid="146901" onclick="kamino_toggle_author_bio(this);">
                    <span class="bar"></span>
                    <span class="button">
                        <span id="expandContentTextShow-146901" class="vis">Clicca per leggere la biografia dell'autore&nbsp;<i class="fa fa-long-arrow-down"></i></span>
                        <span id="expandContentTextHide-146901" class="invis">Clicca per nascondere la biografia dell'autore&nbsp;<i class="fa fa-long-arrow-up"></i></span>
                    </span>
                </div>
            </div>
            <!-- /author-summary -->
        </div>
        <!-- /author-box -->
        				</footer><!-- .entry-meta -->
			</section>
			<aside class="wrap-article-info">
				<div class="wrap">
                    <div class="before-mpu2-146901">
                                                <script type="text/javascript" id="DESKTOP_MPU-146901-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-146901-1");var scr = document.getElementById("DESKTOP_MPU-146901-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-146901-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-1 desktop sticky-DESKTOP_MPU-146901-1");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-146901-1").setTargeting("pos", 1).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90], [300, 1000]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-146901-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-146901-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-146901-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-146901-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-146901-1");});}</script>						
						<section class="top-whitepapers-single">
                                <div class="widget-title">WHITEPAPERS</div>
											<div class="top-whitepapers">
				<a href="https://risorse.silicon.it/resource/risolvi-automagicamente-i-problemi-di-managment-con-exinda?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">Risolvi 'automagicamente' i problemi di Management con Exinda!</a>
			</div>
						<div class="top-whitepapers">
				<a href="https://risorse.silicon.it/resource/4-motivi-per-cui-la-videoconferenza-e-fondamentale-per-le-aziende?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">4 motivi per cui la videoconferenza è fondamentale per le aziende</a>
			</div>
						<div class="top-whitepapers">
				<a href="https://risorse.silicon.it/resource/se-il-lavoro-e-digitale-perche-dobbiamo-continuare-ad-andare-in-ufficio?utm_source=post&utm_medium=whitepapers-post" rel="bookmark">Se il lavoro è digitale perché dobbiamo continuare ad andare in ufficio?</a>
			</div>
			                        </section>

                        
                                                                    </div>
                                                <script type="text/javascript" id="DESKTOP_MPU-146901-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MPU-146901-2");var scr = document.getElementById("DESKTOP_MPU-146901-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MPU-146901-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MPU-2 desktop sticky-DESKTOP_MPU-146901-2");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[300, 250], [300, 600], [300, 90], [300, 1000]], "div-gpt-ad-DESKTOP_MPU-146901-2").setTargeting("pos", 2).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[300, 250], [300, 600], [300, 90], [300, 1000]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-146901-2"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MPU-146901-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-146901-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MPU-146901-2"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MPU-146901-2");});}</script>
				</div>
			</aside>
		</article><!-- #post -->
        <script type="text/javascript">
            (function ($) {
                $.fn.stickyInfiniteSidebar = function (options) {
                    var config = $.extend({
                        wrapperSelector: '#content',
                        sidebarTopMargin: 80
                    }, options);

                
                    var fixSidebr = function () {
                        var viewportHeight = $(window).height();
                        var viewportWidth = $(window).width();
                        var documentHeight = $(document).height();

                        var content = $(this);
                        var contentTop = content.offset().top;
                        var contentHeight = $(content).outerHeight();
                        var contentBottom = contentTop + contentHeight;

                        var wrapper = $(content).closest(config.wrapperSelector);
                        var wrapperTop = $(wrapper).offset().top;
                        var wrapperHeight = $(wrapper).outerHeight(true);
                        var breakingPoint1 = ($(wrapper).offset().top + $('#div-gpt-ad-DESKTOP_MPU-2').outerHeight(true) + $('.related-thematic').outerHeight(true) + $('.entry-header').outerHeight(true));
                        var breakingPoint1 = ($(wrapper).offset().top + $('.before-mpu2-146901').outerHeight(true)  + $('.entry-header').outerHeight(true) + $('#widget-article-146901').outerHeight(true));
                        var breakingPoint2 = (wrapperTop + wrapperHeight) - contentHeight - $('.entry-header').outerHeight(true) ;
                        var wrapperBottom = breakingPoint1 + wrapperHeight;

                        var scroll_top = $(window).scrollTop();

                        if ((viewportHeight > contentHeight) && (viewportHeight > contentHeight)) {
                            if (scroll_top < breakingPoint1) {
                                content.removeClass('sticky-element');
                            } else if ((scroll_top >= breakingPoint1) && (scroll_top < breakingPoint2)) {
                                content.addClass('sticky-element').css('top', config.sidebarTopMargin);
                            } else/* if( contentTop > breakingPoint1 && contentBottom < wrapperBottom)*/{
                                var negative = breakingPoint2 - scroll_top + ($('header[role=banner]').height() + $('#wpadminbar').height());
                                content.addClass('sticky-element').css('top', negative);
                            }
							if(wrapperHeight < contentHeight){
							content.removeClass('sticky-element');
							}
                        }

                    }

                    return this.each(function () {
                        $(window).on('scroll', $.proxy(fixSidebr, this));
                        $(window).on('resize', $.proxy(fixSidebr, this))
                        $.proxy(fixSidebr, this)();
                    });

                };

            }(jQuery));

        </script>
        <script type="text/javascript">
            (function ($) {
                var screenWidth = $(window).width();
                if (screenWidth < 751)
                    return;
                var postID = 146901;
                
                var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-' + postID +'-2');
                $(selector).width('336px');

                if (selector.length) {
                    $(selector).stickyInfiniteSidebar({
                        wrapperSelector: 'article'
                    });
                }

                $(window).load(function () {
                	var postID = 146901;
                	var selector = $('.dfp_ad.desktop.sticky-DESKTOP_MPU-' + postID+ '-2');

                    if (selector.length) {
                        $(selector).stickyInfiniteSidebar({
                            wrapperSelector: 'article'
                        });
					}					
                });

            }(jQuery));
        </script>
		<section class="after-article">
		<aside class="after-article-left single-V2">
					</aside>
	


	</div><!-- #content -->

<!-- Vertical Social share -->
<script type="text/javascript">
	(function ($) {
		var postID = 146901;
		var selector = $('.entry-social-v3.postID-' + postID);
		if (selector.length) {
			$(selector).stickySocialbar({
				wrapperSelector: '.articleWrapper'
			});
		}
		$(window).load(function () {
			var selector = $('.entry-social-v3.postID-' + postID);
			if (selector.length) {
				$(selector).stickySocialbar({
					wrapperSelector: '.articleWrapper'
				});
			}
	});
}(jQuery));
</script>
<!-- GA visibility-->
<script type="application/javascript">
	kaminoVisibility.seenEndOfArticle = false;

	jQuery(window).scroll(function () {
		if (!kaminoVisibility.seenEndOfArticle && (jQuery)('#visibility-end-of-article').kaminoIsOnScreen()) {
			// console.log('triggered:visibility-end-of-article!');
			ga('send', 'event', 'visibility', 'end-of-article', 'on:' + 'https://www.itespresso.it/huawei-p-smart-2019-tutte-le-carte-in-regola-per-conquistare-i-piu-giovani-146901.html');
			kaminoVisibility.seenEndOfArticle = true;
		}
	});

</script>
<div id="infinite-scroll-marker-end" style="display: none;"></div>
</div> <!-- .infinite-container -->
<script type="text/javascript" id="MOBILE_BANNER-146901-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:MOBILE_BANNER-146901-2");var scr = document.getElementById("MOBILE_BANNER-146901-2");var device = "mobile";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-MOBILE_BANNER-146901-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-MOBILE_BANNER-2 mobile sticky-MOBILE_BANNER-146901-2");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[320, 50], [300, 50]], "div-gpt-ad-MOBILE_BANNER-146901-2").setTargeting("pos", 2).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[320, 50], [300, 50]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-146901-2"] = {};hutt_defineSlot["div-gpt-ad-MOBILE_BANNER-146901-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-146901-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-MOBILE_BANNER-146901-2"]["slot"] = slot;googletag.display("div-gpt-ad-MOBILE_BANNER-146901-2");});}</script><script type="text/javascript" id="DESKTOP_MEGA-146901-2">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_MEGA-146901-2");var scr = document.getElementById("DESKTOP_MEGA-146901-2");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_MEGA-146901-2");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_MEGA-2 desktop sticky-DESKTOP_MEGA-146901-2");slot_div.setAttribute("height", "0");var word = "Pubblicità";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[[728, 90], [728, 200], [976, 220], [976, 200], [970, 250], [970, 150], [970, 90], [1014, 90], [1014, 200], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]], "div-gpt-ad-DESKTOP_MEGA-146901-2").setTargeting("pos", 2).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[[728, 90], [728, 200], [976, 220], [976, 200], [970, 250], [970, 150], [970, 90], [1014, 90], [1014, 200], [1014, 300], [1080, 90], [1080, 200], [1080, 250], [1080, 300], [1080, 220], [1080, 440]]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-146901-2"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_MEGA-146901-2"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-146901-2"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_MEGA-146901-2"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_MEGA-146901-2");});}</script>    </div><!-- #main -->
    
    

    <div class="artInfScroll" id="artInfScroll" style="width: 150px; position: absolute; z-index: 9999999; display: none;">
        <div id="radialIndicator">
            <svg id="radProg" class="radProg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0" y="0">
                <circle id="radCircle" class="radCircle" r="73" cx="75" cy="75" stroke-dasharray="471"
                        stroke-dashoffset="0"></circle>
                <circle id="radBorder" class="radBorder" r="73" cx="75" cy="75" stroke-dasharray="471" stroke-dashoffset="0"
                        style="stroke-dashoffset: 471px;"></circle>
            </svg>
        </div>
    </div>
    

            </div><!-- #page -->

            
            <footer id="footer" class="site-footer" role="contentinfo">
                <div id="bottom-menu">
                    <div class="wrapper">

                        <span class="stay-connect">Resta connesso</span>
                        <ul id="menu-top-2" class="nav-menus"><li class="follow menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104555"><a href="#">Rimani in contatto</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104556"><a href="http://www.facebook.com/pages/ITespresso/107437162619723">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104557"><a href="http://twitter.com/ITespressoIT">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114086"><a href="https://play.google.com/store/newsstand/news/ITespresso_Italy?id=CAow-IqbCQ">Google edicola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114085"><a href="https://www.linkedin.com/company/itespresso-it">Linkedin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104559"><a href="http://feed.itespresso.it/itesp_it_news">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104583"><a href="https://itunes.apple.com/it/app/itespresso.it/id649382185?mt=8">IOS Application</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104584"><a href="https://play.google.com/store/apps/details?id=com.goodbarber.itespressoit">Android application</a></li>
</ul>
</li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-104560"><a href="http://subscriber.itespresso.it/profile/index.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">Newsletter</a></li>
<li class="connect menu-item menu-item-type-custom menu-item-object-custom menu-item-104561"><a href="http://subscriber.itespresso.it/profile/login.php?continue=http%3A%2F%2Fwww.itespresso.it%2F&#038;continue_label=ITespresso.it">login</a></li>
</ul>                    </div>
                </div>

                <div class="wrapper">
                    <aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title">Servizi</div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-145871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145871"><a href="https://risorse.silicon.it/">Whitepaper</a></li>
<li id="menu-item-104563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104563"><a href="https://www.itespresso.it/4g-verifica-tua-copertura">4G &#8211; Verifica la tua copertura</a></li>
<li id="menu-item-104564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104564"><a href="https://www.itespresso.it/quiz">Quiz</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title">Siti</div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-104571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104571"><a href="http://www.silicon.it/">Silicon</a></li>
<li id="menu-item-104572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104572"><a href="http://www.channelbiz.it/">ChannelBiz</a></li>
<li id="menu-item-104574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104574"><a href="http://download.itespresso.it/">Download</a></li>
<li id="menu-item-104575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104575"><a href="http://it.ubergizmo.com/">Ubergizmo</a></li>
<li id="menu-item-104576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104576"><a href="http://it.itweb.tv/">ITweb.tv</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title">Normativa</div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-145873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145873"><a href="https://www.silicon.it/dichiarazione-di-conformita-gdpr">Dichiarazione di conformità GDPR</a></li>
<li id="menu-item-145875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145875"><a href="https://www.silicon.it/privacynme">Informativa sulla privacy</a></li>
<li id="menu-item-145877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145877"><a href="https://www.silicon.it/informativa-sui-cookies">Informativa sui cookies</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145879"><a href="https://www.silicon.it/condizioni-di-utilizzo-dei-servizi-offerti">Condizioni di utilizzo dei servizi offerti</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-title">Contatti</div><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-104569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104569"><a href="https://www.itespresso.it/contatti">Contatti</a></li>
<li id="menu-item-104570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104570"><a href="https://www.itespresso.it/pubblicita">Pubblicità</a></li>
</ul></div></aside><aside class="widget widget_text int"><div class="widget-title">NETMEDIAEUROPE</div><div class="textwidget"><ul><li class="br"><a href="//www.bitmag.com.br/">Brasile</a></li><li class="de"><a href="//www.silicon.de/">Germania</a></li><li class="fr"><a href="//www.silicon.fr/">France</a></li><li class="it"><a href="//www.silicon.it/">Italia</a></li><li class="pt"><a href="//www.bit.pt/">Portugal</a></li><li class="es"><a href="//www.silicon.es/">Spagna</a></li><li class="uk"><a href="//www.silicon.co.uk/">Regno Unito</a></li><li class="wo"><a href="//www.netmediaeurope.com/">Mondo</a></li></ul></div></aside>                </div>
                <div class="site-info">
                NetMediaEurope Copyright 2019 Tutti i diritti riservati. <a href="https://www.netmediaeurope.com" title="NetMediaEurope">A proposito di NetMediaEurope</a>                </div>
                <!-- .site-info -->
            </footer><!-- #colophon -->
            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.itespresso.it\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.itespresso.it/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1" defer="defer" ></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.itespresso.it\/wp\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"Si sono verificati i seguenti errori:","text_name_invalid":"- Il nome \u00e8 vuoto\/non valido","text_email_invalid":"- L'email \u00e8 vuota\/non valida","text_remarks_invalid":"- Il suggerimento non \u00e8 valido","text_friend_names_empty":"- Il nome dell'amico(i) \u00e8 vuoto","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Il numero massimo di 5 amici consentiti","text_friend_emails_empty":"- L'email dell'amico(i) \u00e8 vuota","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Il numero massimo di 5 email di amici consentite","text_friends_tally":"- Il numero dei nomi degli amici non corrisponde al numero di email degli amici","text_image_verify_empty":"- La verifica dell'immagine \u00e8 vuota"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/themes/kamino/assets/js/waypoints/jquery.waypoints.min.js?ver=1_1.53.70-zABW'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp-content/themes/kamino/assets/js/waypoints/shortcuts/infinite.min.js?ver=1_1.53.70-zABW'></script>
<script type='text/javascript' src='https://www.itespresso.it/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


    <script src="https://www.itespresso.it/wp-content/themes/kamino/assets/js/ads.js" defer="defer"></script>
    <script type="text/javascript" defer="defer">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</script>
<script type="text/javascript" id="DESKTOP_PRE_HOME-146901-1">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_PRE_HOME-146901-1");var scr = document.getElementById("DESKTOP_PRE_HOME-146901-1");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_PRE_HOME-146901-1");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_PRE_HOME-1 desktop sticky-DESKTOP_PRE_HOME-146901-1");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[2, 2], "div-gpt-ad-DESKTOP_PRE_HOME-146901-1").setTargeting("pos", 1).setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[2, 2]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-146901-1"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_PRE_HOME-146901-1"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-146901-1"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_PRE_HOME-146901-1"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_PRE_HOME-146901-1");});}</script><script type="text/javascript" id="DESKTOP_FLASH_TRANS-146901-0">var screensize = document.documentElement.clientWidth;if (screensize  < 1800) {var minscreenwidth = "1280";} else {var minscreenwidth = "1920";}var u_company = "n/a";var u_job_description = "n/a";var u_company_size = "n/a";var u_industry = "n/a";if (kaminoCookie.getItem("ct_echo") != undefined) {var ct_echo = JSON.parse(kaminoCookie.getItem("ct_echo"));ct_echo.details = ct_echo.details || {};u_company = ct_echo.company || "n/a";u_job_description = ct_echo.details.jd || "n/a";u_company_size = ct_echo.details.ne || "n/a";u_industry = ct_echo.details.is || "n/a";}console.log("id:DESKTOP_FLASH_TRANS-146901-0");var scr = document.getElementById("DESKTOP_FLASH_TRANS-146901-0");var device = "desktop";if(dfp_device_view == device){var slot_div = document.createElement("div");slot_div.setAttribute("id", "div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0");slot_div.setAttribute("class", "dfp_ad div-gpt-ad-DESKTOP_FLASH_TRANS-0 desktop sticky-DESKTOP_FLASH_TRANS-146901-0");slot_div.setAttribute("height", "0");var word = "";if(word != ""){var slot_word_div = document.createElement("div");slot_word_div.setAttribute("class", "dfp_word");slot_word_div.innerHTML = word;slot_div.appendChild(slot_word_div);}scr.parentNode.insertBefore(slot_div, scr.nextSibling);googletag.cmd.push(function() {var infinite_scroll = false;if("" != ""){infinite_scroll = true;if(hutt_original_page_id != ""){hutt_original_page_id = "";hutt_defineSlot_slot_object_infinite_scroll = [];}}var slot = googletag.defineSlot("/11232809/itespresso/article/mobility/smartphones",[5, 5], "div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0").setTargeting("artid", "146901").setTargeting("cat", ["mobility","smartphones"]).setTargeting("tag", ["huawei","p-smart-2019","prodotti"]).setTargeting("type", "post").setTargeting("min_width", minscreenwidth).setTargeting("job_description", u_job_description).setTargeting("company_size", u_company_size).setTargeting("industry", u_industry).setTargeting("company", u_company).addService(googletag.pubads());if(infinite_scroll == true){hutt_defineSlot_slot_object_infinite_scroll.push( slot );}var size = "[5, 5]";size = size.replace(/\s+/g, "");hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0"] = {};hutt_defineSlot["div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0"]["size"] = size;hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0"] = {};hutt_defineSlot_slot_object["div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0"]["slot"] = slot;googletag.display("div-gpt-ad-DESKTOP_FLASH_TRANS-146901-0");});}</script>
                <!-- OneSixty2 code begin -->
                <img src='https://secure.adnxs.com/seg?add=11175704&t=2' width='1' height='1'/>
                <!-- OneSixty2 code end -->
                        <script type="text/javascript">
            (function ( $ ) {
                var screenWidth = $( window ).width(),
                    wpadminbar;
                if ( screenWidth < 751 )
                    return;

                if ( $( 'header[role=banner]' ).length > 0 ) {
                    var headerPos = $( 'header[role=banner]' ).position().top;
                } else {
                    return;
                }

                if ( $( 'body' ).hasClass( 'admin-bar' ) ) {
                    wpadminbar = 32;
                } else {
                    wpadminbar = 0;
                }

                var headerLightPos = $( 'header.single-nav' ).position().top;

                var display = false;

                //function to show and hide headers
                function showLightHeader() {
                    display = true;
                    $( 'header.single-nav' ).animate( {
                        top: headerPos
                    }, 500 );
                    $( 'header[role=banner]' ).animate( {
                        top: headerLightPos
                    }, 500 );
                }

                function hideLightHeader() {
                    display = false;
                    $( 'header.single-nav' ).animate( {
                        top: headerLightPos
                    }, 'fast' );
                    $( 'header[role=banner]' ).animate( {
                        top: headerPos
                    }, 'fast' );
                }

                //Modify header position when scroll
                $( document ).scroll( function ( event ) {
                    if ( $( this ).scrollTop() >= 400 ) {
                        if ( display != true ) {
                            showLightHeader();
                            //console.log('show');
                        }
                    }
                    else {
                        if ( display ) {
                            hideLightHeader();
                            //console.log('hide');
                        }
                    }
                } );

                //scroll to top
                $( '.single-scroll-top .glyphicon' ).click( function () {
                    $( 'body,html' ).animate( {
                        scrollTop: 0
                    }, 800 );
                    return false;
                } );


            }( jQuery ));
        </script>
            <script>
            (function ($) {
                $('a[href^="http"]:not([href^="http://www.itespresso.it"],[href^="http://itespresso.it"],[href^="http://beta.itespresso.it"],[href^="http://help.itespresso.it"],[href^="http://deals.itespresso.it"],[href^="http://inscription.itespresso.it"],[href^="http://preprod.itespresso.it"],[href^="http://subscriber.itespresso.it"],[href^="http://sandbox.itespresso.it"],[href^="http://risorse.techweekeurope.it"],[href^="https://www.itespresso.it"],[href^="https://itespresso.it"],[href^="https://beta.itespresso.it"],[href^="https://help.itespresso.it"],[href^="https://deals.itespresso.it"],[href^="https://inscription.itespresso.it"],[href^="https://preprod.itespresso.it"],[href^="https://subscriber.itespresso.it"],[href^="https://sandbox.itespresso.it"],[href^="https://risorse.techweekeurope.it"])').attr('target', '_blank');
            })(jQuery);
        </script>
                <script type="text/javascript">
            (function ($) {
                setInterval(function () {
                    googletag.pubads().refresh(null, {changeCorrelator: false});
                }, 120000);
            })(jQuery);
        </script>            <!-- FOOTER END -->
                        <script type="text/javascript" >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</script>
            <script type="text/javascript" >
                document.addEventListener("DOMContentLoaded", function(event) {
                    var ads = document.querySelectorAll(".dfp_ad");
                    var ids = [];
                    ads.forEach( function(element) {
                        var id = element.getAttribute('id');
                        if(ids.indexOf(id) !== -1){
                            var duplicatedAds = document.querySelectorAll("#"+ id);
                            duplicatedAds[duplicatedAds.length - 1].style.display = "none";
                        }
                        else
                            ids.push(id);
                    });
                });
            </script>
                    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: itespresso.it @ 2019-01-11 10:55:11 by W3 Total Cache
-->